Discussions  >  Subversion APIs  >  Installing Subversion 1.6.17 Help

Back to topic list

Installing Subversion 1.6.17 Help

Author saragarcia
Full name Sara Garcia
Date 2012-10-29 14:12:47 PDT
Message I am trying to install subversion 1.6.17 on my mac, for use with Psychtoolbox on Matlab. Unfortunately, I am unable to successfully install Subversion. The installation stops at 'Select a Destination - How do you want to install this software?' At this point I am no longer able to proceed with the installation :(

I am hoping that someone might be able to help me with this problem?? I'd be really grateful for any suggestions why this is occurring or how I can amend this?

Thank you!

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

Installing Subversion 1.6.17 Help saragarcia Sara Garcia 2012-10-29 14:12:47 PDT
Messages per page: